VLC Setup – Host Access

 

This error is most likely to occur for VLC version 2.0.8 and earlier, when VLC was enabled for Remote Access but the allowed hosts has not been configured.

Resolution:

 

For general setup instructions.

<< Back to Sybu Remote for VLC